$re = '/\-\-\sSTART\n(.+?)\n\-\-\sEND/s';
$str = '-- START
CREATE DATABASE IF NOT EXISTS feather_store_dev;
-- END
-- START
CREATE TABLE IF NOT EXISTS feather_store_dev.accounts (
id int,
email varchar(25),
bio varchar(18),
password varchar(32),
PRIMARY KEY (id)
);
-- END';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;