#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "import sel\."
Local $sString = "package blah.foo.bar;" & @CRLF & _
"import org.blah.blah;" & @CRLF & _
"import sel.this.that;" & @CRLF & _
"import sel.boo.foo;" & @CRLF & _
"more text";"
Local $sSubst = "import sel.gen."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)