package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`import sel\.`)
var str = `package blah.foo.bar;
import org.blah.blah;
import sel.this.that;
import sel.boo.foo;
more text";`
var substitution = "import sel.gen."
fmt.Println(re.ReplaceAllString(str, substitution))
}