#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\.(woff|svg|ttf|eot)"
Local $sString = "app.svg" & @CRLF & _
"app.eot" & @CRLF & _
"app.woff" & @CRLF & _
"app.ttf"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)