using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\.(woff|svg|ttf|eot)";
string substitution = @"";
string input = @"app.svg
app.eot
app.woff
app.ttf";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}