package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.(woff|svg|ttf|eot)`)
var str = `app.svg
app.eot
app.woff
app.ttf`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}