import Foundation
let pattern = #"\.(woff|svg|ttf|eot)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
app.svg
app.eot
app.woff
app.ttf
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)