# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:greasyfork|sleazyfork).org\\/.*//;t' <<< "https://greasyfork.org/scripts/404275/code
// @include /(?:greasyfork|sleazyfork).org/.*/
// @include /.*greasyfork.org.*/
// @include /greasyfork.org/
// @include /^https://(?:greasyfork|sleazyfork).org/.*/
"