#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:greasyfork|sleazyfork).org\/.*"
Local $sString = "https://greasyfork.org/scripts/404275/code" & @CRLF & _
"" & @CRLF & _
"// @include /(?:greasyfork|sleazyfork).org/.*/" & @CRLF & _
"// @include /.*greasyfork.org.*/" & @CRLF & _
"// @include /greasyfork.org/" & @CRLF & _
"// @include /^https://(?:greasyfork|sleazyfork).org/.*/" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)