$re = '/(?:greasyfork|sleazyfork).org\/.*/';
$str = 'https://greasyfork.org/scripts/404275/code
// @include /(?:greasyfork|sleazyfork).org/.*/
// @include /.*greasyfork.org.*/
// @include /greasyfork.org/
// @include /^https://(?:greasyfork|sleazyfork).org/.*/
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;