re = /(?:greasyfork|sleazyfork).org\/.*/
str = 'https://greasyfork.org/scripts/404275/code
// @include /(?:greasyfork|sleazyfork).org/.*/
// @include /.*greasyfork.org.*/
// @include /greasyfork.org/
// @include /^https://(?:greasyfork|sleazyfork).org/.*/
'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result