#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b(?i:lag|max|pctrange)\b(*SKIP)(*F)|a"
Local $sString = "lag(a,1) + 252*a + max(3a*2) / 5*pctrange(a,10)"
Local $sSubst = "_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)