#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(rich:panel[^>]*)\blabel(\s*=)"
Local $sString = " <rich:panel type="a" label="b">"
Local $sSubst = "\1header\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)