package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<br\s*\/?>`)
var str = `I have <br> <br asked br> <br />
a <br/> <h1>
<h1<br>>>>>>
<br>>>>>>>> question <b . <a`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}