// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)<br\s*\/?>").unwrap();
let string = "I have <br> <br asked br> <br />
a <br/> <h1>
<h1<br>>>>>>
<br>>>>>>>> question <b . <a";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}