const regex = /<br\s*\/?>/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<br\\s*\\\/?>', 'gm')
const str = `I have <br> <br asked br> <br />
a <br/> <h1>
<h1<br>>>>>>
<br>>>>>>>> question <b . <a`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);