re = /<br\s*\/?>/m
str = 'I have <br> <br asked br> <br />
a <br/> <h1>
<h1<br>>>>>>
<br>>>>>>>> question <b . <a'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result