#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(video.*?)%7bmatch%7d"
Local $sString = " video://lots0fr@ndomcharact#Rsinbetweenof1nd1scrimin@length/%7bmatch%7d/lots0fr@ndomcharact#Rsinbetweenof1nd1scrimin@length" & @CRLF & _
" " & @CRLF & _
" audio://lots0fr@ndomcharact#Rsinbetweenof1nd1scrimin@length/%7bmatch%7d/lots0fr@ndomcharact#Rsinbetweenof1nd1scrimin@length"
Local $sSubst = "$1REPLACEMENT_HERE"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)