package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[(){}]+`)
var str = `1,(7287026502032012,18),{(706)},{(101200010)},{(17286)},{(oz)},2.5`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}