#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""rel1_out": $'(.+?)$`,"
Local $sString = ""load_nom": 3192," & @CRLF & _
" "rel1_out": "0"," & @CRLF & _
" "pump_pwm": 0," & @CRLF & _
" "temp1": 500," & @CRLF & _
" "temp2": null,"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")