re = /"rel1_out": $'(.+?)$`,/
str = '"load_nom": 3192,
"rel1_out": "0",
"pump_pwm": 0,
"temp1": 500,
"temp2": null,'
# Print the match result
str.match(re) do |match|
puts match.to_s
end