using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""rel1_out"": $'(.+?)$`,";
string input = @"""load_nom"": 3192,
""rel1_out"": ""0"",
""pump_pwm"": 0,
""temp1"": 500,
""temp2"": null,";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}