$re = '/"rel1_out": $\'(.+?)$`,/';
$str = '"load_nom": 3192,
"rel1_out": "0",
"pump_pwm": 0,
"temp1": 500,
"temp2": null,';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);