#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?|(?=\b(?:[a-z]*[A-Z]){1})(\w)|(?!^)\G(\w)(?!\b))"
Local $sString = "It's a simple SEnTeNCE with a FEW word."
Local $sSubst = "\1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)