$re = '/pow(\([^)]+),2\)/m';
$str = 'pow(alpha,2) + pow(beta,2)
(3*pow(betaR_red,2))
2/pow(gammaBlue,3))
-pow(epsilon_gamma,2)+5';
$subst = "square\1)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;