#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\D+(\d+\.\d+\.\d+)\D+\d{4}-\d{4}\D+"
Local $sString = "Pygments version 2.0.19, (c) 2006-2014 by Georg Brandl"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")