#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "xmlAttributeReplace="([^" ]+)""
Local $sString = "<autoUnlockSection xmlAttributeReplace="#{token.variable.sample}" " & @CRLF & _
" xdt:Transform="Replace"/>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)