package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`xmlAttributeReplace="([^" ]+)"`)
var str = `<autoUnlockSection xmlAttributeReplace="#{token.variable.sample}"
xdt:Transform="Replace"/>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}