#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "BE(.*?)ÿ"
Local $sString = "38.254:23BE;ãjhÿ04" & @CRLF & _
"BE–¼4²ÿ" & @CRLF & _
"BE¼%ºÿ" & @CRLF & _
"BE¯™„Hÿ" & @CRLF & _
"BE:™•@ÿ" & @CRLF & _
"BEh^Îÿ"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)