using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"BE(.*?)ÿ";
string substitution = @"";
string input = @"38.254:23BE;ãjhÿ04
BE–¼4²ÿ
BE¼%ºÿ
BE¯™„Hÿ
BE:™•@ÿ
BEh^Îÿ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}