package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`BE(.*?)ÿ`)
var str = `38.254:23BE;ãjhÿ04
BE–¼4²ÿ
BE¼%ºÿ
BE¯™„Hÿ
BE:™•@ÿ
BEh^Îÿ`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}