# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(n\'t|\'m|\'ll|\'ve|\'s|\'re|\'d)/ \1/gm;t' <<< "should've can't mustn't we'll"