package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(n\'t|\'m|\'ll|\'ve|\'s|\'re|\'d)`)
var str = `should've can't mustn't we'll`
var substitution = " \1"
fmt.Println(re.ReplaceAllString(str, substitution))
}