# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\h*\/\h*/ \/ /g;t' <<< "\"Yes/No\"
\"Yes / No\"
\"Yes/ No\"
\"Yes /No\"
\"Yes / No\""