import Foundation
let pattern = #"\h*/\h*"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
"Yes/No"
"Yes / No"
"Yes/ No"
"Yes /No"
"Yes / No"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #" / "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)