#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\h*/\h*"
Local $sString = ""Yes/No"" & @CRLF & _
""Yes / No"" & @CRLF & _
""Yes/ No"" & @CRLF & _
""Yes /No"" & @CRLF & _
""Yes / No""
Local $sSubst = " / "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)