package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\h*/\h*`)
var str = `"Yes/No"
"Yes / No"
"Yes/ No"
"Yes /No"
"Yes / No"`
var substitution = " / "
fmt.Println(re.ReplaceAllString(str, substitution))
}