$re = '~\h*/\h*~';
$str = '"Yes/No"
"Yes / No"
"Yes/ No"
"Yes /No"
"Yes / No"';
$subst = " / ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;