const regex = new RegExp('\\h*/\\h*', 'g')
const str = `"Yes/No"
"Yes / No"
"Yes/ No"
"Yes /No"
"Yes / No"`;
const subst = ` / `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);