re = /\h*\/\h*/
str = '"Yes/No"
"Yes / No"
"Yes/ No"
"Yes /No"
"Yes / No"'
subst = ' / '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result