#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?su)\S+ ([^,]+), (.+)"
Local $sString = "(GMT+07:00) Indian, Christmas"
Local $sSubst = "$2\\$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)