package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)\S+ ([^,]+), (.+)`)
var str = `(GMT+07:00) Indian, Christmas`
var substitution = "$2\\$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}