using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\S+ ([^,]+), (.+)";
string substitution = @"$2\\$1";
string input = @"(GMT+07:00) Indian, Christmas";
RegexOptions options = RegexOptions.Singleline | RegexOptions.CultureInvariant;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}