#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)^\\+CPIN: (.+)(,(.+))?$"
Local $sString = "+CPIN: MT PIN-UNLOCKED"
Local $sSubst = "\g<0>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)