$re = '/^\\\\+CPIN: (.+)(,(.+))?$/i';
$str = '+CPIN: MT PIN-UNLOCKED';
$subst = "\g<0>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;