const regex = new RegExp('^\\\\+CPIN: (.+)(,(.+))?$', 'ig')
const str = `+CPIN: MT PIN-UNLOCKED`;
const subst = `\g<0>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);