#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?si)(.*?(Found no active cells!|CellId(.*\n)*.*))|(uehId:.*)"
Local $sString = "FXL260> ue print -admitted" & @CRLF & _
"Trying rbs's password from uservariable com_password ...OK" & @CRLF & _
"...." & @CRLF & _
"190830-12:11:22 10.86.28.138 19.0g stopfile=/tmp/74752" & @CRLF & _
"coli>/lrat/ue print -admitted" & @CRLF & _
"CellId #UE:s #Bearers " & @CRLF & _
" 1 53 72" & @CRLF & _
" 2 9 14" & @CRLF & _
" 3 38 52" & @CRLF & _
" 101 0 0" & @CRLF & _
" 102 0 0" & @CRLF & _
" 103 0 0" & @CRLF & _
"coli>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")