package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?si)(.*?(Found no active cells!|CellId(.*\n)*.*))|(uehId:.*)`)
var str = `FXL260> ue print -admitted
Trying rbs's password from uservariable com_password ...OK
....
190830-12:11:22 10.86.28.138 19.0g stopfile=/tmp/74752
coli>/lrat/ue print -admitted
CellId #UE:s #Bearers
1 53 72
2 9 14
3 38 52
101 0 0
102 0 0
103 0 0
coli>
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}