const regex = /(.*?(Found no active cells!|CellId(.*\n)*.*))|(uehId:.*)/si;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*?(Found no active cells!|CellId(.*\\n)*.*))|(uehId:.*)', 'si')
const str = `FXL260> ue print -admitted
Trying rbs's password from uservariable com_password ...OK
....
190830-12:11:22 10.86.28.138 19.0g stopfile=/tmp/74752
coli>/lrat/ue print -admitted
CellId #UE:s #Bearers
1 53 72
2 9 14
3 38 52
101 0 0
102 0 0
103 0 0
coli>
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}