# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(dedupMode=")(?:normal|accept|manual|review)(")/\1manual\2/gm;t' <<< "<Operation dedupMode=\"normal\" name=\"update\">"